A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 15:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2026 - 15:35 UTC
Investigating
We are currently experiencing an issue that is affecting access to some workspaces. As a result, workspace data may be unavailable or delayed for a subset of users. Our team is actively investigating and working to restore full access as quickly as possible. Updates will be provided as more information becomes available.
Posted Jan 08, 2026 - 15:22 UTC
This incident affected: Guardrails (Core Services - North America).