Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 05:00 UTC
Scheduled
Workspaces will experience a downtime of less than 5 minutes. During this time the console will be inaccessible and background tasks are paused. Incoming events will still be received and queued for processing afterwards.
Posted Jan 16, 2025 - 15:01 UTC
This scheduled maintenance affected: Guardrails (Core Services - North America).