Unable to install AWS Powerpipe mod

Incident Report for Turbot

Resolved

This incident has been resolved.
Posted May 13, 2026 - 08:14 UTC

Identified

This issue is contained a single workspace. No other workspaces are impacted.
Posted May 13, 2026 - 08:01 UTC

Update

We are continuing to investigate this issue.
Posted May 13, 2026 - 06:03 UTC

Investigating

We're seeing some failures in installing AWS related mods in some workspaces.
Posted May 13, 2026 - 06:02 UTC
This incident affected: Pipes (Workspaces).