Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 07:00 UTC
Scheduled
Workspaces will experience a downtime of less than 15 minutes. During this time the console will be inaccessible and background tasks are paused. Incoming events will still be received and queued for processing afterwards.
Posted Oct 25, 2024 - 14:15 UTC
This scheduled maintenance affected: Guardrails (Core Services - North America).