Some Powerpipe mods failing to connect to Steampipe

Incident Report for Turbot

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 04:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 02:48 UTC

Identified

The AWS Compliance, Azure Compliance and Google Workspace Compliance mods are currently failing to connect to Steampipe. We're working on a fix.
Posted Aug 21, 2025 - 21:27 UTC

Investigating

In some workspaces, Powerpipe dashboards are getting a connection error to Steampipe (FATAL: no pg_hba.conf entry). We're investigating this issue.
Posted Aug 21, 2025 - 21:06 UTC
This incident affected: Pipes (Workspaces).