Authentication error for AWS connections using roles
Incident Report for Turbot
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 22:03 UTC
Investigating
Connections using AWS IAM roles for authentication are currently failing to refresh temporary credentials. We are investigating this issue.
Posted Apr 19, 2024 - 21:32 UTC
This incident affected: Pipes (Workspaces).