A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 11:55 UTC
Investigating
We are investigating reports that `steampipe plugin install` commands are failing with a `Not Found` error across plugin versions. Users attempting to install or update Steampipe plugins may be unable to do so at this time. We are actively looking into the cause and will provide an update shortly.
Posted Apr 21, 2026 - 11:32 UTC
This incident affected: Steampipe (Plugin Registry).