Turbot Pipes API/console outage

Incident Report for Turbot

Resolved

All systems are operational. We will continue to monitor the situation.
Posted Nov 21, 2023 - 11:55 UTC

Monitoring

Load is beginning to settle down, however you may experience slower than usual performance in the meanwhile, including changes to workspaces such as connection updates.
Posted Nov 21, 2023 - 09:30 UTC

Identified

During deployment of performance-related DB improvements, this caused a temporary spike in usage resulting in load.
Posted Nov 21, 2023 - 08:49 UTC

Investigating

We are currently investigating this issue.
Posted Nov 21, 2023 - 08:31 UTC
This incident affected: Pipes (Core Services, Workspaces).