User scheduled snapshots failing to generate
Incident Report for Turbot
Resolved
All affected pipelines have been re-triggered and the snapshots are successfully created. Please report any unexpected behaviour to our support team.
Posted Sep 04, 2023 - 07:51 UTC
Update
All affected pipelines have been re-triggered and the snapshots are successfully created. Please report any unexpected behaviour to our support team.
Posted Sep 04, 2023 - 07:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Any affected pipelines will be re-triggered to generate their snapshot.
Posted Sep 03, 2023 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2023 - 13:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 03, 2023 - 13:10 UTC
This incident affected: Turbot Pipes (Workspaces).