Background tasks and configuration workflows not running reliably

Incident Report for Turbot

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 13:27 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jun 14, 2025 - 21:16 UTC

Investigating

Background tasks (e.g. datatank refresh jobs) and configuration workflows (e.g. Steampipe workspace upgrade) may be stalled or incomplete.
Posted Jun 14, 2025 - 15:50 UTC
This incident affected: Pipes (Core Services).