Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2025 - 05:00 UTC
Scheduled
Workspaces will experience a downtime of less than 30 minutes. During this time the console will be inaccessible and background tasks are paused. Incoming events will still be received and queued for processing afterwards.
Posted Dec 24, 2024 - 16:47 UTC
This scheduled maintenance affected: Guardrails (Core Services - Europe).