Slack/Teams scheduled snapshot notification summaries for benchmarks show zeros for all control states
Incident Report for Turbot
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 15:19 UTC
Identified
An issue has been identified in Powerpipe snapshots leading to missing summary data in the panel data for the benchmark being run.

This does not impact the Pipes dashboard UI and if you follow the snapshot link from the Slack/Teams notification, that will still correctly show the totals in the summary cards.

A new version of Powerpipe is being worked on and once released any impacted workspaces will be upgraded to this version.
Posted Mar 18, 2024 - 16:06 UTC
This incident affected: Pipes (Workspaces).