Access to historical process data unavailable
Incident Report for Turbot
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 11:35 UTC
Monitoring
The fix has been deployed and historical process data is now available. We will monitor the results.
Posted Feb 08, 2024 - 22:39 UTC
Identified
Only processes created before 2024-02-08 07:35 UTC are impacted. New processes are running normally. We are working on a fix for the affected services.
Posted Feb 08, 2024 - 22:02 UTC
Investigating
We are currently investigating the issue.
Posted Feb 08, 2024 - 14:03 UTC
This incident affected: Turbot Pipes (Core Services).